Интерфейс Qt-программ в Gtk-десктопах

        1 декабря 2018           Просмотров: 620

(по мотивам А. Федорчука)

Вообще-то, для корректного воспроизведения интерфейса Qt-программ в Gtk-десктопах Ubuntu 18.04 и её клонов требуется два пакета — qt5-gtk-platformtheme и qt5-style-plugins. (https://www.cinia.ru/cinia-18-04-qapp-cinnamon-i-chuzhie-prilozheniya/)

qt5-gtk-platformtheme
qt5-style-plugins

https://linuxmint.com/rel_cindy.php

sudo apt install kdelibs-bin kdelibs5-data kdelibs5-plugins

        Рубрика: Linux      

Предыдущий пост:     ←
Следующий пост:    

Об авторе
Николай Загороднов. Увлекаюсь информационными технологиями.

Оставить комментарий:

2010 - 2018 © Фамильный домен · Войти · Работает на WordPress

Goodwin

Яндекс.Метрика